Twilio - Voice insights call summarise delayed

Incident Report for Ciptex

Resolved

Twilio is no longer experiencing delays in the availability of Voice Insights Call Summaries for calls in the US1 home region that ended after July 12, 2025 02:16 UTC. This incident has been resolved.
Posted Jul 12, 2025 - 06:58 BST

Update

We are continuing to investigate this issue.
Posted Jul 12, 2025 - 05:27 BST

Investigating

Twilio is experiencing delays in the availability of Voice Insights Call Summaries for calls in the US1 home region that ended after July 12, 2025 02:16 UTC. Their engineers are working with our carrier partner to resolve the issue and will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 12, 2025 - 05:24 BST
This incident affected: Twilio (Twilio Voice Insights).