Twilio Segment - Unify and Engage pipeline delay
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 21:15 BST
Monitoring
A fix has been implemented and Twilio Segment engineers are monitoring the results.
Posted Apr 17, 2024 - 19:31 BST
Identified
Twilio Segment is experiencing delays in processing data onto Unify profiles and Twilio Engage (US). The engineering team have identified and is looking at mitigating the underlying issue.
Posted Apr 17, 2024 - 17:03 BST
This incident affected: Legacy (Twilio Segment).