The issue affecting specific subset of Japan local numbers +8150xx that were not reachable when calling with certain carriers has been resolved, and the service is functioning normally at this time.
Posted Jul 05, 2025 - 10:12 BST
Update
Twilio monitoring systems have detected a potential issue where a specific subset of Japan local numbers +8150xx are not reachable when calling with certain carriers . The Twilio engineering team has been alerted and is actively investigating. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 05, 2025 - 08:31 BST
Update
Twilio monitoring systems have detected a potential issue where Japan Local number +8150xx not reachable when calling. The Twilio engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 05, 2025 - 06:11 BST
Investigating
We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Jul 05, 2025 - 06:09 BST
This incident affected: Twilio (Twilio Phone Numbers).