Twilio - Call Quality issues for Incoming & Outbound Calls
Incident Report for Ciptex
Resolved
Flex and conference calls have been resolved and are operating normally at this time.
Posted Apr 22, 2024 - 19:45 BST
Monitoring
Flex and conference calls are now operating normally. We will continue to monitor for system stability. We’ll provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 19:02 BST
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 16:10 BST
Investigating
Twilio is currently aware of an issue that is affecting call quality for inbound calls, they are working to investigate and resolve the issue and will provide further updates as soon as more information becomes available.
Posted Apr 22, 2024 - 16:03 BST
This incident affected: Ciptex Cloud (Ciptex Telephony Network).