Twilio - Inbound SIP Calls With OPUS Codec Only Blocked

Incident Report for Ciptex

Resolved

Twilio engineers have monitored the fix and confirmed the issue with Twilio Programmable Voice SIP interfaces and OPUS code has been resolved. All services are now operating normally at this time.
Posted Sep 16, 2026 - 00:02 BST

Update

Twilio engineers have implemented a fix and are monitoring system performance. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 15, 2026 - 23:28 BST

Monitoring

Twilio have identified an issue whereby some calls made to Twilio using Programmable Voice SIP interfaces and OPUS codec may unexpectedly be rejected. Customers may see a SIP 488 responses for those requests. The Twilio engineering team is working on a fix. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 15, 2026 - 21:17 BST

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Sep 15, 2026 - 21:13 BST
This incident affected: Ciptex Cloud (Ciptex NOC General Notifications).