Meta Services - Major Outage
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 18:03 GMT
Monitoring
WhatsApp messaging is now operating normally. Their engineers will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 05, 2024 - 17:30 GMT
Investigating
Meta services are facing a major outage and their engineers are investigating the issue. They will provide further updates in 1 hour or as soon as more information is available.
Posted Mar 05, 2024 - 16:23 GMT
This incident affected: Twilio (Twilio Messaging Channels).