The issue affecting inbound calls to Twilio phone numbers from multiple countries has been resolved, and the service is functioning normally at this time.
Posted Jan 13, 2025 - 19:00 GMT
Monitoring
Twilio has observed recovery for inbound calls to Twilio phone numbers across multiple countries. They will continue to monitor the situation to ensure a complete resolution. The next update is expected in 2 hours or as soon as new information becomes available.
Posted Jan 13, 2025 - 18:07 GMT
Update
Twilio continues observing a subset of call failures to Twilio phone numbers from multiple countries. Their engineering team is currently working with their carrier partners to resolve the issue and expects to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 13, 2025 - 16:22 GMT
Investigating
Twilio engineers are currently investigating call failures affecting a subset of Twilio phone numbers across multiple countries. They are collaborating with their carrier partners to resolve the issue and will provide another update within the next hour or sooner if more information becomes available.
Posted Jan 13, 2025 - 15:14 GMT
This incident affected: Twilio (Twilio Voice, Europe).