SMS Delivery Report Failures when sending to US AT&T Network on Twilio Toll-free Numbers
Incident Report for Ciptex
Resolved
Twilio are no longer experiencing delivery report failures when sending to US AT&T network on Twilio toll-free and short code numbers. This incident has been resolved.
Posted Apr 08, 2024 - 23:44 BST
Monitoring
Twilio is observing recovery in delivery report failures when sending to US AT&T network in twilio toll-free. We will provide an update in 2 hours or as soon as more information becomes available.
Posted Apr 08, 2024 - 22:06 BST
Investigating
Twilio is experiencing failures in receiving message delivery reports when sending to US AT&T network on Twilio toll-free numbers. Twilio engineers are working with their carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 08, 2024 - 20:27 BST
This incident affected: Twilio (Twilio SMS).