Twilio - WhatsApp Messaging Issue
Incident Report for Ciptex
Resolved
Twilio are no longer experiencing Whatsapp outbound delivery delays. This incident has been resolved.
Posted Mar 10, 2024 - 04:13 GMT
Investigating
Twilio have detected a potential issue with Whatsapp. Their engineering team has been alerted and is actively investigating. Further updates will be provided as soon as we have more information.
Posted Mar 10, 2024 - 02:47 GMT
This incident affected: Twilio (Twilio Messaging Channels).