Serverless Customers Receiving Errors When Invoking Functions

Incident Report for Ciptex

Resolved

The issue affecting intermittent Serverless customers receiving 429 (rate limit) errors when invoking functions has been resolved, and the service is functioning normally at this time.
Posted Jul 07, 2025 - 19:53 BST

Investigating

Twilio is aware of an issue with Serverless customers receiving 429 (rate limit) errors when invoking functions, and the rate limiting is taking place according to customers' configured Account Limits. Their engineering team has been alerted and is actively working to handle a surge in traffic and will share an update in 30 minutes or as soon as we have more information
Posted Jul 07, 2025 - 19:19 BST
This incident affected: Twilio (Twilio Functions).