Twilio - High Packet Loss to Voice Calls to Italy
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 12:29 BST
Monitoring
Twilio has started seeing recovery in high packet loss for inbound voice calls to Twilio numbers in Italy. They will continue to monitor to ensure a full recovery and provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 15, 2024 - 11:05 BST
Investigating
Twilio is investigating high packet loss for inbound voice calls to Twilio numbers in Italy. They expect to provide an update in 1 hour or as soon as more information becomes available.
Posted Apr 15, 2024 - 09:50 BST
This incident affected: Twilio (Twilio Voice, Europe).